El servicio de mensajería más utilizado alrededor del planeta, no podrá seguir utilizándose en algunos dispositivos que contengan sistemas operativos antiguos. Enterate cuáles son.

Luego de muchos rumores, la confirmación es oficial: WhatsApp anunció a través de su página oficial que habrá ciertos celulares que ya no serán compatibles con la aplicación de mensajería instantánea.

Todas las versiones antiguas de Android, Windows Phone, iOS y Nokia Symbian dejarán de funcionar a partir del 1 de enero de 2018.

De esta forma, el chat no funcionará para celulares con Windows Phone 7, iOS 3GS/iOS 6, y Nokia Symbian S60.

Además, BlackBerry OS, BlackBerry 10 y Windows Phone 8.0 serán las plataformas que, a partir del 31 de diciembre de 2017, no podrán crear una cuenta nueva.

Por su parte, los celulares que continuarán funcionando son los Android con sistema operativo 4.0 o superior, Windows Phone 8.1 en adelante y iOS 7 en adelante.

Fuentes Diairodemocracia y elsol.com.ar

Compartir

Comentarios